System requirements

Table 1. Software requirements

macOS

10.10 (Yosemite)

Ubuntu

12.04+

Fedora

21

Debian

8

Windows

8.1+, with PowerShell 5.1+

Desktop comes bundled with the Java JDK versions 11 and 8 as well as with the latest versions of Bloom, Browser, and Neo4j Enterprise Edition.